A téma értékelése:
  • 1 szavazat - átlag 5
  • 1
  • 2
  • 3
  • 4
  • 5
Sony x performance
#1
Azért írok mert lenne egy komolyabb probléma. Van egy 2-ét hetes Sony x performance telefonom, frissítettem 7.0-ára azóta Bluetooth használhatatlan, másoknál is jelentkezett a probléma? Én már megprobáltam mindent, gyári- visszaállitást gyorsító tár törlést, de hiába. Az alkalmazás mindig összeomlik. Várom segítségüket és válaszukat  előre is köszönöm
Válaszol
#2
(2016-12-17, 10:05)Buxx Írta: Azért írok mert lenne egy komolyabb probléma. Van egy 2-ét hetes Sony x performance telefonom, frissítettem 7.0-ára azóta Bluetooth használhatatlan, másoknál is jelentkezett a probléma? Én már megprobáltam mindent, gyári- visszaállitást gyorsító tár törlést, de hiába. Az alkalmazás mindig összeomlik. Várom segítségüket és válaszukat  előre is köszönöm

Erről én is hallottam. Sajnos nem csak az X Performancenál, de az XZ-nél is megjelent ez a hiba. Azt tanácsolják, hogy a szoftver újra telepítésével kell megpróbálni a hibát elhárítani. Az Xperia Companionnal csináld, és válaszd a javítás menüpontot. Ha nem oldja ez sem meg a problémát, akkor központi szoftverhiba. Ha megoldja, akkor csak valamelyik telepített appod okozta, ami összeakadt a 7-es Androiddal. Ha központi szofverhiba, akkor az a Sony dolga, hogy megoldja.
Válaszol
#3
Köszönöm az ötletet! Megprobálom a javítást, remélem megoldja a problémám
Válaszol
#4
Ha nagy probléma és nem oldódik meg, akkor az előző verzió vissza rakása is megoldható. Smile
Válaszol
#5
Rainbow 
Újra telepítettem a  szoftvert,  Sajnos nem oldódott meg a probléma, valószínűleg központi szoftvert hiba. Várok mindenesetre egy új szoftver frissítést hátha abba kijavitják ezt ezt a  hibát..........  Sad Sad Huh
Válaszol
#6
Nálam sem jó a Bluetooth...(Xperia XZ)  :/
Válaszol
#7
Nagyon furcsa dolog ez. Nálam is jelen van a probléma, de ha átállítom a telefon nyelvét angolra, minden további nélkül működik a bluetooth. :/ Xperia XZ
Válaszol
#8
Köszi. Az én XZ-en is működik így a bluetooth!!! Már csak a wifi problémára kéne rájönni mert a szervizbe nem csináltak vele semmit csak újrarakták!
Válaszol
#9
Sziasztok!
Hihetetlen de nekem is müködik a Bluetooth, ha átállitom angol nyelvűre a telefonom.  Sony x performance.  Erre mi lehet a magyarázat??  Huh Huh
Válaszol
#10
(2016-12-20, 23:48)Buxx Írta: Sziasztok!
Hihetetlen de nekem is müködik a Bluetooth, ha átállitom angol nyelvűre a telefonom.  Sony x performance.  Erre mi lehet a magyarázat??  Huh Huh

Szerintem a régió számokat is meg kellene nézni, hogy mindenhol jelen van-e a hiba, vagy sem. Ha csak bizonyos változatokban van (pl. Central Europe), akkor tudjuk, hogy nem általános.
Válaszol


Fórumra ugrás:


Jelenlevő felhasználók ebben a témában: 1 Vendég